★明日は早く起きないといけないというのに、トラブって遅くなってしまいました…。
明日気合で起きないと…起きられるのか…いや、起きないとっ!

★Top用のSKINを作り始めてみたりしているのですが、相変わらずSKIN上の編集リンクからのブックマークレットを開くと500エラーが出る状態なので…:ase2:
ずっと気になってるし、何より不便なので、解決法はないものかと思ってるんですが…Nucleusのフォーラムに書き込んでみたけど、結局何のアドバイスももらえず…Nucleusの問題じゃないのかも知れない(サーバーの仕様とか?)し…=:[
と、細かい処で頭を悩ませていたりしています。
中々上手くいかんのですよ…。

と、そんなさなかの昨日の午後。午前中まで普通に接続できていたのに、午後になっていきなり、職場からサーバへFTP接続が出来なくなりました…_| ̄|○;;
たまたま接続出来ないのかも?と思って、今日も試みたのですが、やっぱりつながらない。
レンタルサーバーの方で、何か変更があったのかな?と思って、念のため問い合わせをしてみたのですが、レン鯖の方では変更なしとのこと(まぁ…そうだろうなとは思ってましたが…)。
ってことは職場のネットワーク環境の方で、ついに遮断されちゃったのかなーと、素直に諦めることに…。

…って思ってたのですが、なんとなく帰り際にもう一度接続してみたら、あっさり接続できるようなってました…_| ̄|○;;
一体なんだったんだよ、この2日間は…。

★さて、昨日ウィルスセキュリティソフトの事を書いておりましたが、コメントで八雲さんに教えていただいた、無料:**:のセキュリティソフト「Avast!」をためてみよう!と思い、帰宅してから早速DLしてみました。

それを入れる為には、今まで入れていた「ウィルスセキュリティZERO」を先にアンインストールしなくてはね。
ってことで、アンインストールしたんですよ。

とーこーろーがー。


普通にアンインストールしたつもりだったんですが、ネットワーク接続に必要なDLLを一緒に削除しやがったらしく、ネットワークに接続できなくなりました!!

…余計なことしてくれやがって??!!

で、「システムの復元」で、アンインストール前の状態に復旧したかったんですが、直近の復元ポイントでは戻らない…。
復元ポイントを変更して復旧を図ったのですが、失敗するばかりで一向に改善しない…_| ̄|○;;

で、かなりハマりまして…。

「ウィルスセキュリティZERO」をアンインストールした直後に「Avast!」をインストールしてしまっていたので、それがいけないのかな?と思って、一旦「Avast!」をアンインストールして、
「ウィルスセキュリティZERO」自体も最近カスペルスキーのアンチウィルスの代わりに入れたものなので、「ウィルスセキュリティZERO」を入れた日を復元ポイントにして、システムの復元を実行してみたら、ようやく復旧しました。

あーよかった。一時はどうなることかと…(滝汗)
明日の朝からネット使うのに、復旧しなかったら不貞寝くらいじゃすまなかったっすよ(謎)

システムの状態が復旧したので、改めて「Avast!」をインストールしてみましたが、今のところ問題なく稼動しているようです。
ネットの接続が遅くなることもなさそうですね。マシンの起動や動作も、とても重たくなった!っていう感じはないです。
これで無料なのだから有難い話ですね?。
ちゃんとウィルスから守ってくれさえすれば良いので…。これをしばらく使ってみようと思います。
今日はトラブってしまって時間がなくなってしまったので、プリンタやシャーぽんの接続などを試す時間がなかったのですが、明日にでもその辺との接続も試してみようと思います?。

いやー、しかし、最後までろくなことしませんでしたね、「ウィルスセキュリティZERO」=:[
相当、私はあのソフトと相性悪いんだろうなーと思いましたよ?。トホホです…。

Follow me!

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

日本語が含まれない投稿は無視されますのでご注意ください。(スパム対策)

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください

PAGE TOP